linux-kernel
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [EXTERNAL] [PATCH v10 00/28] KVM: Enable FRED support with KVM VMX
David Woodhouse
[PATCH] rcu: Guard deferred QS on kernel exit behind need_deferred_qs() check
Mukesh Kumar Chaurasiya (IBM)
Re: [PATCH] rcu: Guard deferred QS on kernel exit behind need_deferred_qs() check
Frederic Weisbecker
Re: [PATCH] rcu: Guard deferred QS on kernel exit behind need_deferred_qs() check
Mukesh Kumar Chaurasiya
Re: [PATCH] rcu: Guard deferred QS on kernel exit behind need_deferred_qs() check
Paul E. McKenney
Re: [PATCH] rcu: Guard deferred QS on kernel exit behind need_deferred_qs() check
Mukesh Kumar Chaurasiya
[PATCH V3] powerpc/kasan: require memintrinsic prefix support for KASAN
Mukesh Kumar Chaurasiya (IBM)
Re: [PATCH V3] powerpc/kasan: require memintrinsic prefix support for KASAN
Christophe Leroy (CS GROUP)
Re: [PATCH V3] powerpc/kasan: require memintrinsic prefix support for KASAN
Mukesh Kumar Chaurasiya
Re: [PATCH V3] powerpc/kasan: require memintrinsic prefix support for KASAN
Andrey Ryabinin
Re: [PATCH V3] powerpc/kasan: require memintrinsic prefix support for KASAN
Mukesh Kumar Chaurasiya
Re: [PATCH v6 3/3] kselftest: mm: remove check_huge_shmem()
Yeoreum Yun
[PATCH 0/2] dax: Fix Device DAX range allocation validation
Muchun Song
[PATCH 2/2] dax/bus: fix mapping attribute error reporting
Muchun Song
Re: [PATCH 2/2] dax/bus: fix mapping attribute error reporting
Dave Jiang
Re: [PATCH 2/2] dax/bus: fix mapping attribute error reporting
Muchun Song
[PATCH 1/2] dax/bus: fix Device DAX range alignment validation
Muchun Song
Re: [PATCH 1/2] dax/bus: fix Device DAX range alignment validation
Dave Jiang
Re: [PATCH 1/2] dax/bus: fix Device DAX range alignment validation
Muchun Song
Re: [PATCH 0/2] dax: Fix Device DAX range allocation validation
Dave Jiang
Re: [PATCH 0/2] dax: Fix Device DAX range allocation validation
Muchun Song
Re: [PATCH 0/2] dax: Fix Device DAX range allocation validation
Dave Jiang
Re: [PATCH 0/2] dax: Fix Device DAX range allocation validation
Muchun Song
[PATCH 0/2] vhost-scsi: preserve event ordering and fix fallback deadlock
physicalmtea
[PATCH 2/2] vhost-scsi: do not relock event vq mutex on send_evt fallback
physicalmtea
[PATCH 1/2] vhost-scsi: preserve event ordering
physicalmtea
Re: [PATCH 1/2] vhost-scsi: preserve event ordering
Mike Christie
Re: [PATCH v3 3/3] kselftest: mm: introduce size_to_shift() helper
Lorenzo Stoakes (ARM)
Re: [PATCH v3 3/3] kselftest: mm: introduce size_to_shift() helper
Yeoreum Yun
[PATCH 0/2] kselftest: mm: fix intermittent failure khugepaged test
Yeoreum Yun
[PATCH 1/2] kselftest: mm: return fail when child test result is fail in khugepaged
Yeoreum Yun
[PATCH 2/2] kselftest: mm: fix intermittent failure khugepaged test
Yeoreum Yun
Re: [PATCH 2/2] kselftest: mm: fix intermittent failure khugepaged test
Baolin Wang
Re: [PATCH 2/2] kselftest: mm: fix intermittent failure khugepaged test
Yeoreum Yun
Re: [PATCH 0/2] kselftest: mm: fix intermittent failure khugepaged test
Andrew Morton
Re: [PATCH 0/2] kselftest: mm: fix intermittent failure khugepaged test
Yeoreum Yun
Re: [PATCH 0/2] kselftest: mm: fix intermittent failure khugepaged test
David Hildenbrand (Arm)
Re: [PATCH 0/2] kselftest: mm: fix intermittent failure khugepaged test
Yeoreum Yun
Re: [PATCH V2] powerpc/kasan: require memintrinsic prefix support for KASAN
Mukesh Kumar Chaurasiya
[PATCH v2] rcutorture: kvm-again.sh: Fix re-run failure on ppc64
Zhouyi Zhou
Re: [PATCH v2] rcutorture: kvm-again.sh: Fix re-run failure on ppc64
Paul E. McKenney
Re: [PATCH v10 6/6] selftests/mm: add a GUP selftest
Sarthak Sharma
Re: [PATCH net v4 3/7] net: stmmac: Rework S-VLAN handling
Joseph Steel
RE: [PATCH net v4 3/7] net: stmmac: Rework S-VLAN handling
Ovidiu Panait
Re: [PATCH net v4 3/7] net: stmmac: Rework S-VLAN handling
Joseph Steel
[PATCH] rcutorture: kvm-again.sh: Fix re-run failure on ppc64
Zhouyi Zhou
Re: [PATCH net-next 2/2] selftests: drv-net: Add VLAN test
Nicolai Buchwitz
Re: [PATCH v10 09/28] KVM: VMX: Save/restore guest FRED RSP0
Binbin Wu
[PATCH v7 0/9] media: qcom: camss: CAMSS Offline Processing Engine support
Loic Poulain
[PATCH v7 8/9] arm64: dts: qcom: shikra: Add OPE node
Loic Poulain
Re: [PATCH v7 8/9] arm64: dts: qcom: shikra: Add OPE node
Abel Vesa
[PATCH v7 2/9] dt-bindings: media: qcom: Add CAMSS Offline Processing Engine (OPE)
Loic Poulain
[PATCH v7 5/9] media: Documentation: uapi: Add qcom-camss ISP params documentation
Loic Poulain
[PATCH v7 4/9] media: uapi: Add CAMSS ISP configuration definition
Loic Poulain
Re: [PATCH v7 4/9] media: uapi: Add CAMSS ISP configuration definition
Bryan O'Donoghue
Re: [PATCH v7 4/9] media: uapi: Add CAMSS ISP configuration definition
Loic Poulain
[PATCH v7 3/9] dt-bindings: media: qcom,qcm2290-camss-ope: Document shikra compatible
Loic Poulain
Re: [PATCH v7 3/9] dt-bindings: media: qcom,qcm2290-camss-ope: Document shikra compatible
Krzysztof Kozlowski
[PATCH v7 9/9] arm64: defconfig: Enable CAMSS OPE driver
Loic Poulain
Re: [PATCH v7 9/9] arm64: defconfig: Enable CAMSS OPE driver
Krzysztof Kozlowski
Re: [PATCH v7 9/9] arm64: defconfig: Enable CAMSS OPE driver
Nihal Kumar Gupta
[PATCH v7 7/9] arm64: dts: qcom: agatti: Add OPE node
Loic Poulain
[PATCH v7 1/9] media: qcom: camss: Add V4L2 meta format for CAMSS ISP parameters
Loic Poulain
Re: [PATCH net-next 1/2] selftests: drv-net: Move _set_ethtool_feat() into lib
Nicolai Buchwitz
[PATCH v7 00/11] riscv: hwprobe: Expose RVA23U64 base behavior
Guodong Xu
[PATCH v7 05/11] riscv: dts: spacemit: k3: Add Zic64b ISA extension
Guodong Xu
[PATCH v7 11/11] riscv: hwprobe: Introduce rva23u64 base behavior
Guodong Xu
[PATCH v7 02/11] dt-bindings: riscv: Require block-size for Zicbom, Zicbop, and Zicboz
Guodong Xu
[PATCH v7 03/11] dt-bindings: riscv: Add Zic64b extension description
Guodong Xu
[PATCH v7 09/11] riscv: cpufeature: Introduce ISA bases bitmap and rva23u64 detection
Guodong Xu
Re: [PATCH v7 09/11] riscv: cpufeature: Introduce ISA bases bitmap and rva23u64 detection
Conor Dooley
Re: [PATCH v7 09/11] riscv: cpufeature: Introduce ISA bases bitmap and rva23u64 detection
Guodong Xu
[PATCH v7 04/11] riscv: Add Zic64b to cpufeature and hwprobe
Guodong Xu
[PATCH v7 07/11] riscv: dts: sophgo: sg2044: Add Zic64b ISA extension
Guodong Xu
[PATCH v7 01/11] riscv: Add B to hwcap and hwprobe
Guodong Xu
[PATCH v7 08/11] riscv: Add a getter for user PMLEN support
Guodong Xu
[PATCH v7 10/11] riscv: cpu: Output isa bases lines in cpuinfo
Guodong Xu
[PATCH v7 06/11] riscv: dts: spacemit: k1: Add Zic64b ISA extension
Guodong Xu
[PATCH v10 0/6] alloc_tag and module codetag section fixes
Hao Ge
[PATCH v10 3/6] module: introduce SH_ENTSIZE_STANDALONE for separately allocated sections
Hao Ge
Re: [PATCH v10 3/6] module: introduce SH_ENTSIZE_STANDALONE for separately allocated sections
Suren Baghdasaryan
Re: [PATCH v10 3/6] module: introduce SH_ENTSIZE_STANDALONE for separately allocated sections
Hao Ge
[PATCH v10 1/6] alloc_tag: move release_module_tags() above reserve_module_tags()
Hao Ge
[PATCH v10 2/6] alloc_tag: clean up the populate failure path
Hao Ge
Re: [PATCH v10 2/6] alloc_tag: clean up the populate failure path
Suren Baghdasaryan
Re: [PATCH v10 2/6] alloc_tag: clean up the populate failure path
Hao Ge
Re: [PATCH v10 2/6] alloc_tag: clean up the populate failure path
Suren Baghdasaryan
Re: [PATCH v10 2/6] alloc_tag: clean up the populate failure path
Suren Baghdasaryan
Re: [PATCH v10 2/6] alloc_tag: clean up the populate failure path
Hao Ge
Re: [PATCH v10 2/6] alloc_tag: clean up the populate failure path
Hao Ge
Re: [PATCH v10 2/6] alloc_tag: clean up the populate failure path
Lorenzo Stoakes (ARM)
[PATCH v10 4/6] module: allocate codetag sections before the regular module layout
Hao Ge
Re: [PATCH v10 4/6] module: allocate codetag sections before the regular module layout
Suren Baghdasaryan
[PATCH v10 6/6] alloc_tag: Defer /proc/allocinfo removal to a workqueue
Hao Ge
Re: [PATCH v10 6/6] alloc_tag: Defer /proc/allocinfo removal to a workqueue
Suren Baghdasaryan
Re: [PATCH v10 6/6] alloc_tag: Defer /proc/allocinfo removal to a workqueue
Hao Ge
[PATCH v10 5/6] alloc_tag: skip percpu counter allocation when profiling is disabled
Hao Ge
Re: [PATCH v10 5/6] alloc_tag: skip percpu counter allocation when profiling is disabled
Suren Baghdasaryan
Re: [PATCH v10 5/6] alloc_tag: skip percpu counter allocation when profiling is disabled
Hao Ge
Re: [PATCH v10 0/6] alloc_tag and module codetag section fixes
Suren Baghdasaryan
Re: [PATCH v10 0/6] alloc_tag and module codetag section fixes
Hao Ge
[PATCH v3 0/2] Drivers: hv: fix typos in comments
Hemanth Selam
[PATCH v3 1/2] Drivers: hv: vmbus: fix typo "substract" in comment
Hemanth Selam
[PATCH v3 2/2] tools/hv: fix typo "retrive" in comment
Hemanth Selam
Re: [PATCH v3 0/2] Drivers: hv: fix typos in comments
Wei Liu
Re: [PATCH v2 2/3] blk-cgroup: store blkcg in bio instead of blkg
Christoph Hellwig
Re: [PATCH v2 2/3] blk-cgroup: store blkcg in bio instead of blkg
yu kuai
Re: [PATCH v2 3/3] blk-cgroup: move async bio punt state to blkcg
Christoph Hellwig
Re: [PATCH v2 3/3] blk-cgroup: move async bio punt state to blkcg
yu kuai
Re: [PATCH v2 3/3] blk-cgroup: move async bio punt state to blkcg
Nilay Shroff
Re: [PATCH v10 00/28] KVM: Enable FRED support with KVM VMX
Xin Li
Re: [PATCH] powerpc/kasan: require memintrinsic prefix support for KASAN
Mukesh Kumar Chaurasiya
[PATCH v2] KVM: selftests: Add a test for nested virtual NMI support
Hemanth Selam
Re: [PATCH v4 4/7] KVM: VMX: Implement LASS violation check
Sohil Mehta
Re: [PATCH v4 4/7] KVM: VMX: Implement LASS violation check
Sean Christopherson
Re: [PATCH v4 4/7] KVM: VMX: Implement LASS violation check
Sohil Mehta
Re: [PATCH v4 4/7] KVM: VMX: Implement LASS violation check
Sean Christopherson
Re: [PATCH v4 4/7] KVM: VMX: Implement LASS violation check
Sohil Mehta
[PATCH net-next v2 0/2] ipv6: update NUD_FAILED neighbors from NA messages
Lawrence Lee
[PATCH net-next v2 1/2] ipv6: update NUD_FAILED neighbors from NA messages
Lawrence Lee
Re: [PATCH net-next v2 1/2] ipv6: update NUD_FAILED neighbors from NA messages
Ido Schimmel
Re: [PATCH net-next v2 1/2] ipv6: update NUD_FAILED neighbors from NA messages
Lawrence Lee
Re: [PATCH net-next v2 1/2] ipv6: update NUD_FAILED neighbors from NA messages
Ido Schimmel
Re: [PATCH net-next v2 1/2] ipv6: update NUD_FAILED neighbors from NA messages
Lawrence Lee
Re: [PATCH net-next v2 1/2] ipv6: update NUD_FAILED neighbors from NA messages
netdev-bot+sashiko
Re: [PATCH net-next v2 1/2] ipv6: update NUD_FAILED neighbors from NA messages
Lawrence Lee
[PATCH net-next v2 2/2] selftests: net: test untracked NA recovery of FAILED neighbors
Lawrence Lee
Re: [PATCH net-next v2 2/2] selftests: net: test untracked NA recovery of FAILED neighbors
netdev-bot+sashiko
Re: [PATCH net-next v2 2/2] selftests: net: test untracked NA recovery of FAILED neighbors
Lawrence Lee
Re: [PATCH net-next v2 0/2] ipv6: update NUD_FAILED neighbors from NA messages
Randy Dunlap
Re: [PATCH net-next v2 0/2] ipv6: update NUD_FAILED neighbors from NA messages
Lawrence Lee
Re: [PATCH] mshv_vtl: Check per-CPU register page before mmap
Naman Jain
Re: [PATCH] mshv_vtl: Check per-CPU register page before mmap
Wei Liu
RE: [PATCH] mshv_vtl: Check per-CPU register page before mmap
Michael Kelley
[PATCH] MAINTAINERS: remove myself from the Hyper-V entries
Long Li
Re: [PATCH] MAINTAINERS: remove myself from the Hyper-V entries
Wei Liu
[PATCH] MAINTAINERS: hand over MANA RDMA driver to Wei Hu
Long Li
Re: [PATCH] MAINTAINERS: hand over MANA RDMA driver to Wei Hu
Leon Romanovsky
Re: [syzbot] [bridge?] WARNING: locking bug in match_held_lock
Shin'ichiro Kawasaki
Re: [syzbot] [bridge?] WARNING: locking bug in match_held_lock
Eric Dumazet
[PATCH] rhashtable: Use separate lockdep keys for each lock
Herbert Xu
Re: [PATCH] rhashtable: Use separate lockdep keys for each lock
NeilBrown
Re: [PATCH 17/17] sysctl: assert static storage for DEFINE_CTL_TABLE_POLL()
sashiko-bot
Re: [PATCH 15/17] notifier: assert static storage for locking notifier heads
sashiko-bot
Re: [PATCH 14/17] ratelimit: assert static storage for DEFINE_RATELIMIT_STATE()
sashiko-bot
Re: [PATCH 02/17] locking/rtmutex: assert static storage for DEFINE_RT_MUTEX()
sashiko-bot
Re: [PATCH 10/17] klist: assert static storage for DEFINE_KLIST()
sashiko-bot
Re: [PATCH 16/17] rcu: assert static storage for RCU sync and SRCU definitions
sashiko-bot
Re: [PATCH 13/17] kthread: assert static storage for delayed work declarations
sashiko-bot
Re: [PATCH 12/17] timers: assert static storage for DEFINE_TIMER()
sashiko-bot
Re: [PATCH 03/17] locking/rwsem: assert static storage for semaphore definitions
sashiko-bot
Re: [PATCH 01/17] locking/mutex: assert static storage for DEFINE_MUTEX()
sashiko-bot
Re: [PATCH 08/17] idr: enforce the static-storage contract of DEFINE_IDR()
sashiko-bot
Re: [PATCH 07/17] xarray: assert static storage for DEFINE_XARRAY_FLAGS()
sashiko-bot
Re: [PATCH 05/17] locking/seqlock: assert static storage for DEFINE_SEQLOCK()
sashiko-bot
Re: [PATCH 04/17] locking/semaphore: assert static storage for DEFINE_SEMAPHORE()
sashiko-bot
Re: [PATCH 06/17] sched: assert static storage for wait queue and completion declarations
sashiko-bot
Re: [PATCH 11/17] workqueue: assert static storage for work declarations
sashiko-bot
Re: [PATCH 09/17] radix-tree: require static storage for RADIX_TREE()
sashiko-bot
Re: [PATCH v4 7/7] selftests/x86: Add a userspace test for LASS enforcement
Sohil Mehta
Re: [PATCH v4 7/7] selftests/x86: Add a userspace test for LASS enforcement
Sohil Mehta
[PATCH net-next v3] selftests: net: move log_test to lib file and remove duplicate code
Hangbin Liu
Re: [PATCH net-next v3] selftests: net: move log_test to lib file and remove duplicate code
netdev-bot+sashiko
Re: [PATCH net-next v3] selftests: net: move log_test to lib file and remove duplicate code
Hangbin Liu
Re: [PATCH net-next v7 0/6] selftests: net: make iou-zcrx tests multithreaded
patchwork-bot+netdevbpf
Re: [PATCH v3 2/3] kselftest: mm: remove HPAGE_SIZE and HPAGE_SHIFT macro
Zi Yan
Re: [PATCH v3 2/3] kselftest: mm: remove HPAGE_SIZE and HPAGE_SHIFT macro
Yeoreum Yun
Re: [PATCH v3 1/3] kselftest: mm: rename read_pmd_pagesize() to pmd_psize()
Zi Yan
Re: [PATCH v3 1/3] kselftest: mm: rename read_pmd_pagesize() to pmd_psize()
Lorenzo Stoakes (ARM)
[PATCH net-next v2 0/3] net: hash uncached route lists by device
Chris J Arges
[PATCH net-next v2 2/3] ipv6: hash uncached routes by device
Chris J Arges
Re: [PATCH net-next v2 2/3] ipv6: hash uncached routes by device
Ido Schimmel
Re: [PATCH net-next v2 2/3] ipv6: hash uncached routes by device
Chris Arges
Re: [PATCH net-next v2 2/3] ipv6: hash uncached routes by device
netdev-bot+sashiko
[PATCH net-next v2 1/3] ipv4: hash uncached routes by device
Chris J Arges
Re: [PATCH net-next v2 1/3] ipv4: hash uncached routes by device
Ido Schimmel
Re: [PATCH net-next v2 1/3] ipv4: hash uncached routes by device
netdev-bot+sashiko
[PATCH net-next v2 3/3] selftests: net: cover IPv6 uncached route device mismatch
Chris J Arges
Re: [PATCH net-next v2 3/3] selftests: net: cover IPv6 uncached route device mismatch
netdev-bot+sashiko
Re: [PATCH 0/6] mm/damon: misc improvements in tests and documents
Andrew Morton
Re: [PATCH bpf-next v10 1/2] mm/bpf: Add bpf_proactive_reclaim kfunc
Shakeel Butt
Re: [PATCH bpf-next v2 01/13] bpf: move linked-scalar flags out of bpf_reg_state->id [NFC]
Vineet Gupta
Re: [PATCH bpf-next v2 01/13] bpf: move linked-scalar flags out of bpf_reg_state->id [NFC]
Alexei Starovoitov
Re: [PATCH bpf-next v2 01/13] bpf: move linked-scalar flags out of bpf_reg_state->id [NFC]
Vineet Gupta
Re: [PATCH bpf-next v2 01/13] bpf: move linked-scalar flags out of bpf_reg_state->id [NFC]
Alexei Starovoitov
Re: [PATCH bpf-next v2 01/13] bpf: move linked-scalar flags out of bpf_reg_state->id [NFC]
Eduard Zingerman
Re: [PATCH bpf-next v2 01/13] bpf: move linked-scalar flags out of bpf_reg_state->id [NFC]
Vineet Gupta
Re: [PATCH bpf-next v2 01/13] bpf: move linked-scalar flags out of bpf_reg_state->id [NFC]
Alexei Starovoitov
Re: [PATCH bpf-next v2 01/13] bpf: move linked-scalar flags out of bpf_reg_state->id [NFC]
Vineet Gupta
Re: [PATCH bpf-next v2 01/13] bpf: move linked-scalar flags out of bpf_reg_state->id [NFC]
Vineet Gupta
Re: [PATCH bpf-next v2 02/13] bpf: compare linked-scalar kinds in regs_exact()
Vineet Gupta
Re: [ndctl PATCH RESEND] test/cxl-mbox: Regression test for huge CXL_MEM_SEND_COMMAND out.size
Alison Schofield
Re: [ndctl PATCH RESEND] test/cxl-mbox: Regression test for huge CXL_MEM_SEND_COMMAND out.size
Richard Cheng
Re: [ndctl PATCH RESEND] test/cxl-mbox: Regression test for huge CXL_MEM_SEND_COMMAND out.size
Richard Cheng
Re: [PATCH net-next v5 2/4] net: mana: give each HWC message slot its own completion state
Jakub Kicinski
[PATCH] dm-crypt: reject the lmk IV mode with AEAD ciphers
Ben Cressey
Re: [PATCH] dm-crypt: reject the lmk IV mode with AEAD ciphers
Mikulas Patocka
[PATCH] dm-integrity: fix buffer overflow in inline mode with large tag size
Ben Cressey
Re: [PATCH] dm-integrity: fix buffer overflow in inline mode with large tag size
Mikulas Patocka
Re: [PATCH net-next v2] tools: ynl: Fix out-of-tree build for ynltool
patchwork-bot+netdevbpf
Earlier messages
Later messages