"help:help -Ddetail" looks better than "help:describe -Dplugin=help -Dfull"
---------------------------------------------------------------------------
Key: MPH-51
URL: http://jira.codehaus.org/browse/MPH-51
Project: Maven 2.x Help Plugin
Issue Type: Bug
Affects Versions: 2.1
Reporter: Dan Fabulich
Run "help:help -Ddetail". Looks nice, doesn't it? Run "help:describe
-Dplugin=help -Dfull". It's way uglier, and contains lots of irrelevant
parameters that the user isn't allowed to specify from the command line.
Ideally help:describe and help:help would share code so we wouldn't have to
worry about this.
--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira