JanKaul commented on issue #30: URL: https://github.com/apache/datafusion-iceberg/issues/30#issuecomment-6144270484
Yes, I'll rename it. I was thinking about `datafusion-iceberg-rust`. One small issue with the existing `datafusion_iceberg` crate on crates.io. The name is `datafusion_iceberg` and not `datafusion-iceberg`. I already contacted crates.io with the wish to rename it to `datafusion-iceberg`, but they say that the names cannot be changed. So sadly, you're stuck with the underscore instead of the hyphen. -- This is an automated message from the Apache Git Service. To respond to the message, please log on to GitHub and use the URL above to go to the specific comment. To unsubscribe, e-mail: [email protected] For queries about this service, please contact Infrastructure at: [email protected] --------------------------------------------------------------------- To unsubscribe, e-mail: [email protected] For additional commands, e-mail: [email protected]
