Tal Nisan has posted comments on this change.

Change subject: webadmin: Display more accurate size of ISO files
......................................................................


Patch Set 3:

(1 comment)

....................................................
File 
frontend/webadmin/modules/gwt-common/src/main/java/org/ovirt/engine/ui/common/widget/renderer/DiskSizeRenderer.java
Line 46:         }
Line 47: 
Line 48:         double sizeInGB = getSizeInGigabytes(size);
Line 49: 
Line 50:         if (format == Format.DEFAULT) {
If you think there's gonna be more rendering way in the future convert to a 
switch block, makes it more readable
Line 51:             return (sizeInGB >= 1) ? 
Double.valueOf(sizeInGB).longValue() + " GB" : "< 1 GB"; //$NON-NLS-1$ 
//$NON-NLS-2$
Line 52:         }  else {
Line 53:             return format(sizeInGB);
Line 54:         }


-- 
To view, visit http://gerrit.ovirt.org/19550
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I95961fde2256a44b8474d8f41562bc0e33b0ad4a
Gerrit-PatchSet: 3
Gerrit-Project: ovirt-engine
Gerrit-Branch: master
Gerrit-Owner: Sergey Gotliv <sgot...@redhat.com>
Gerrit-Reviewer: Allon Mureinik <amure...@redhat.com>
Gerrit-Reviewer: Daniel Erez <de...@redhat.com>
Gerrit-Reviewer: Sergey Gotliv <sgot...@redhat.com>
Gerrit-Reviewer: Tal Nisan <tni...@redhat.com>
Gerrit-Reviewer: oVirt Jenkins CI Server
Gerrit-HasComments: Yes
_______________________________________________
Engine-patches mailing list
Engine-patches@ovirt.org
http://lists.ovirt.org/mailman/listinfo/engine-patches

Reply via email to