On 07/04/2014 11:52 AM, Sebastian Huber wrote:
On 2014-07-03 11:37, Daniel Cederman wrote:
/**
+ * @brief Sends a SMP message to a set of processors.
+ *
+ * The sending processor may be part of the set.
+ *
+ * @param[in] cpus The set of target processors of the message.
+ * @param[in] message The message.
+ */
+void _SMP_Send_message_cpu_set( const cpu_set_t *cpus, uint32_t message );
What about naming this _SMP_Send_message_multicast()? So we that we have
_SMP_Send_message()
_SMP_Send_message_multicast()
_SMP_Send_message_broadcast()
Sounds good to me too.
Thanks.
_______________________________________________
devel mailing list
devel@rtems.org
http://lists.rtems.org/mailman/listinfo/devel