Hi,
there is a bug in kickoff when dealing with old applications
that install .desktop at applnk. KSycoca returns a relative
path and as David Faure said it should be handled in kickoff,
in the case what happens is that kvirc from kde3 when added
to favorites looses it's icon, and when added to the
On May 29, 2009 08:46:27 Gökmen GÖKSEL wrote:
> On Friday 29 May 2009 16:07:45 Marco Martin wrote:
> > On Friday 29 May 2009, Gökmen GÖKSEL wrote:
> > > On Wednesday 27 May 2009 14:25:18 Aaron J. Seigo wrote:
> > > > On Tuesday 26 May 2009, Ivan Čukić wrote:
> > > > > - containment handling
> > >
On Friday 29 May 2009, Diego Casella ([Po]lentino) wrote:
> An other idea I was thinking today is adding drag&drop capability to the
> treeview dock widget..
> So now we have an other way =)
yes; which would be the same as importing, minus the file dialog :)
--
Aaron J. Seigo
humru othro a kohn
>
> -- Messaggio inoltrato --
> From: "Aaron J. Seigo"
> To: morph...@openbossa.org, plasma-devel@kde.org
> Date: Thu, 28 May 2009 14:28:19 -0600
> Subject: Re: Fwd: Some explanations/suggestion on plasmate
> On Thursday 28 May 2009, Artur Souza(MoRpHeUz) wrote:
> > > there is no s
On Thursday 28 May 2009, Petri Damstén wrote:
> Hi,
>
> Continuing testing python applets and trying to get translations working. I
> tried contents/locale/fi/LC_MESSAGES/pluginname.mo but it didn't work
> before I added following code. Is this correct fix or should I use
> something else for po fi
I'm sorry I'm in danger of perpetuating this side-track. My point was
simply about a method that is theoretically overhead free (e.g.
doesn't create any more data). Of course what the compiler actually
does is another question, and creating a couple of pointers is not
exactly going to be a big perf
On Friday 29 May 2009, Richard Dale wrote:
> I was thinking of just trying to get existing Shoes apps to run as as
> applets, but i get the feeling that it could also be a really good fit
> with the KInetic way of doing things.
all i can say to this is that it would be very, very cool to see this
On Friday 29 May 2009, Ivan Čukić wrote:
> > in which case an API like this:
> >
> > Animation a(item);
> > a.add(animator.fadeIn());
> > Animation b;
> > b.setParallel(true);
> > b.add(animator.blur(0.8));
> > b.add(animator.bounce(4));
> > a.add(b);
> > a.addPause(10); // a.add(animator.pause(10)
On Friday 29 May 2009 16:07:45 Marco Martin wrote:
> On Friday 29 May 2009, Gökmen GÖKSEL wrote:
> > On Wednesday 27 May 2009 14:25:18 Aaron J. Seigo wrote:
> > > On Tuesday 26 May 2009, Ivan Čukić wrote:
> > > > - containment handling
> > > > - listing, adding (? + signal?), removing
> > >
On Friday 29 May 2009, Casper Clemence wrote:
> That occurred to me. The difference is that method is not logically
> equivilent to expressly placing the freeing functions since it creates
> additional pointers to the resources. Of course the compiler might be
> able to figure that out.
if the res
> > - panel position
>
> not so easy: position of -what- panel? :p
will be available through containmentInfo (or whatever)
___
Plasma-devel mailing list
Plasma-devel@kde.org
https://mail.kde.org/mailman/listinfo/plasma-devel
On Friday 29 May 2009, Gökmen GÖKSEL wrote:
> On Wednesday 27 May 2009 14:25:18 Aaron J. Seigo wrote:
> > On Tuesday 26 May 2009, Ivan Čukić wrote:
> > > - containment handling
> > > - listing, adding (? + signal?), removing
> >
> > - wallpaper :)
>
> - panel position
not so easy: position o
On Thu, May 28, 2009 at 10:14 PM, Akmanalp, Mehmet A wrote:
> On Thu, May 28, 2009 at 9:38 PM, Aaron J. Seigo wrote:
>> Animation *a = Animator::fadeIn(item);
>> Animation *b = Animator::add(a, Animator::bounce(item, timesToBounce));
>> a = Animator::while(b, Animator::blur(item, amount));
>> Ani
> Well, all you're doing here is instead of dumping it in b and using b
> later, you're explicitly defining it inline. This is fine, although if
Yes, I'm simulating the syntax of the /script/ language from before.
> we decide to return references (the . way) instead of using the <<
It is not 'ins
2009/5/29 Ivan Čukić :
> This starts to look like something. But I would propose an addition.
> 1 - that add returns a reference to the Animation object so that the following
> is possible:
> b.add(animator.blur(...))
> .add(animator.bounce(...))
> or with << operator (like QList...)
>
That occurred to me. The difference is that method is not logically
equivilent to expressly placing the freeing functions since it creates
additional pointers to the resources. Of course the compiler might be
able to figure that out.
2009/5/28 Aaron J. Seigo :
> On Thursday 28 May 2009, Casper Cle
On Fri, May 29, 2009 at 3:43 AM, Aaron J. Seigo wrote:
> Animator::bounce(item, timeToBounce, a, Animator::While);
> Animator::blur(item, amount, a, Animator::While);
>
> not hard :)
Oh yeah, I guess that's true.
> this is really hard to read for me. is fadeOut in the series or in the
> parallel?
> in which case an API like this:
>
> Animation a(item);
> a.add(animator.fadeIn());
> Animation b;
> b.setParallel(true);
> b.add(animator.blur(0.8));
> b.add(animator.bounce(4));
> a.add(b);
> a.addPause(10); // a.add(animator.pause(10));?
> a.add(animator.fadeOut());
> a.run(250); // builds the
18 matches
Mail list logo