From: MITSUNARI Shigeo <[email protected]>

Thanks for the detailed review.

I have posted a v3 series in a new thread and addressed the points you raised:
- clarified the expmed comments/wording
- renamed the local flag to did_wide_mulh_path
- switched the magic constant computation to uint64_t
- added a non-BMI2 x86_64 testcase
- added Signed-off-by lines for DCO compliance

New thread:
[PATCH v3 0/3] expmed/i386: optimize u32 constant division and improve BMI2 
codegen

Reply via email to