Idan Shaby has posted comments on this change. Change subject: core: Empty Change CD List when ISO is Inactive ......................................................................
Patch Set 1: (4 comments) http://gerrit.ovirt.org/#/c/34031/1/backend/manager/modules/dal/src/main/java/org/ovirt/engine/core/dao/StorageDomainDAO.java File backend/manager/modules/dal/src/main/java/org/ovirt/engine/core/dao/StorageDomainDAO.java: Line 34: */ Line 35: StorageDomain getStorageDomain(Guid pool, StorageDomainType type); Line 36: Line 37: /** Line 38: * Retrieves the storage domain for the specified pool, type and status. > Please add an empty line as used in the rest of the methods Done Line 39: * @param pool The storage pool. Line 40: * @param type The storage domain type. Line 41: * @param status The storage domain status. Line 42: * @return the storage domain for the specified pool, type and status. Line 40: * @param type The storage domain type. Line 41: * @param status The storage domain status. Line 42: * @return the storage domain for the specified pool, type and status. Line 43: */ Line 44: StorageDomain getStorageDomain(Guid pool, StorageDomainType type, StorageDomainStatus status); > /s/pool/storagePoolId Done Line 45: Line 46: /** Line 47: * Retrieves the master storage domain for the specified pool. Line 48: * http://gerrit.ovirt.org/#/c/34031/1/backend/manager/modules/dal/src/main/java/org/ovirt/engine/core/dao/StorageDomainDAODbFacadeImpl.java File backend/manager/modules/dal/src/main/java/org/ovirt/engine/core/dao/StorageDomainDAODbFacadeImpl.java: Line 30: public StorageDomain getStorageDomain(Guid pool, StorageDomainType type) { Line 31: return getStorageDomain(pool, type, null); Line 32: } Line 33: Line 34: public StorageDomain getStorageDomain(Guid pool, StorageDomainType type, StorageDomainStatus status) { > Please use formatter and change rename pool to storagePoolId Done Line 35: Integer statusNum = status == null ? null : status.getValue(); Line 36: return getCallsHandler().executeRead("Getstorage_domain_by_type_storagePoolId_and_status", Line 37: StorageDomainRowMapper.instance, Line 38: getCustomMapSqlParameterSource() Line 228: return getStorageDomainId(poolId, type, null); Line 229: } Line 230: Line 231: /** Line 232: * Gets the storage domain id of the given type for the given storage pool id. > Please add an empty line Done Line 233: * @param poolId The storage pool id, Line 234: * @param type The Storage domain type. Line 235: * @return the storage domain id of the given type for the given storage pool id. Line 236: */ -- To view, visit http://gerrit.ovirt.org/34031 To unsubscribe, visit http://gerrit.ovirt.org/settings Gerrit-MessageType: comment Gerrit-Change-Id: I784be2510e2f51be277f7ee06a5bd5573ab23d66 Gerrit-PatchSet: 1 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: Idan Shaby <ish...@redhat.com> Gerrit-Reviewer: Allon Mureinik <amure...@redhat.com> Gerrit-Reviewer: Idan Shaby <ish...@redhat.com> Gerrit-Reviewer: Maor Lipchuk <mlipc...@redhat.com> Gerrit-Reviewer: Tal Nisan <tni...@redhat.com> Gerrit-Reviewer: automat...@ovirt.org Gerrit-Reviewer: oVirt Jenkins CI Server Gerrit-HasComments: Yes _______________________________________________ Engine-patches mailing list Engine-patches@ovirt.org http://lists.ovirt.org/mailman/listinfo/engine-patches