Maor Lipchuk has posted comments on this change.

Change subject: core: create OVF store as non shareable on gluster domain
......................................................................


Patch Set 1:

(1 comment)

ack, with minor comments

http://gerrit.ovirt.org/#/c/32034/1/backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/CreateOvfVolumeForStorageDomainCommand.java
File 
backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/CreateOvfVolumeForStorageDomainCommand.java:

Line 68:         
getReturnValue().getInternalVdsmTaskIdList().addAll(vdcReturnValueBase.getInternalVdsmTaskIdList());
Line 69:         setSucceeded(true);
Line 70:     }
Line 71: 
Line 72:     private boolean shouldOvfStoreBeShareable() {
> I find the current name more readable
Fix the method name, the "should" is not that clear.
Also add a comment which explains that currently this is only relevant for 
gluster FS
Line 73:         return getStorageDomain().getStorageType() != 
StorageType.GLUSTERFS;
Line 74:     }
Line 75: 
Line 76:     public DiskImage createDisk(Guid domainId) {


-- 
To view, visit http://gerrit.ovirt.org/32034
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I8e5d05a80061b963d61e09919824830b3624d3e6
Gerrit-PatchSet: 1
Gerrit-Project: ovirt-engine
Gerrit-Branch: master
Gerrit-Owner: Liron Aravot <lara...@redhat.com>
Gerrit-Reviewer: Daniel Erez <de...@redhat.com>
Gerrit-Reviewer: Liron Aravot <lara...@redhat.com>
Gerrit-Reviewer: Maor Lipchuk <mlipc...@redhat.com>
Gerrit-Reviewer: automat...@ovirt.org
Gerrit-Reviewer: oVirt Jenkins CI Server
Gerrit-HasComments: Yes
_______________________________________________
Engine-patches mailing list
Engine-patches@ovirt.org
http://lists.ovirt.org/mailman/listinfo/engine-patches

Reply via email to