Lior Vernia has posted comments on this change.

Change subject: webadmin,userportal: do not add default nic on edit vm
......................................................................


Patch Set 6: Code-Review+1

(1 comment)

Looks good, small comment concerning method name.

....................................................
File 
frontend/webadmin/modules/uicommonweb/src/main/java/org/ovirt/engine/ui/uicommonweb/models/vms/VmModelBehaviorBase.java
Line 1017: 
Line 1018:         behavior.initProfiles(hotUpdateSupported, 
getModel().getSelectedCluster().getId(), 
getModel().getSelectedDataCenter().getId(), query);
Line 1019:     }
Line 1020: 
Line 1021:     protected void doInitNetworkInterfaces(ProfileBehavior behavior, 
List<VmNetworkInterface> nics, List<VnicProfileView> profiles) {
Now that initNetworkInterfaces() has been renamed to updateNetworkInterfaces(), 
this can be renamed to initNetworkInterfaces() - I personally think something 
like assignVnicProfiles() would describe it better. But the "do" is definitely 
redundant now.
Line 1022:         if (nics == null || nics.isEmpty()) {
Line 1023:             return;
Line 1024:         }
Line 1025: 


-- 
To view, visit http://gerrit.ovirt.org/17315
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I21724b30dc1ad6ccbbe40448ad77c47c22123c06
Gerrit-PatchSet: 6
Gerrit-Project: ovirt-engine
Gerrit-Branch: master
Gerrit-Owner: Tomas Jelinek <tjeli...@redhat.com>
Gerrit-Reviewer: Alona Kaplan <alkap...@redhat.com>
Gerrit-Reviewer: Daniel Erez <de...@redhat.com>
Gerrit-Reviewer: Lior Vernia <lver...@redhat.com>
Gerrit-Reviewer: Tomas Jelinek <tjeli...@redhat.com>
Gerrit-Reviewer: oVirt Jenkins CI Server
Gerrit-HasComments: Yes
_______________________________________________
Engine-patches mailing list
Engine-patches@ovirt.org
http://lists.ovirt.org/mailman/listinfo/engine-patches

Reply via email to