Sylvain Wallez said: > Folks, > > Naming "ECM++" what's in org.apache.cocoon.core seems a bit weird now if > we compare it to the original ECM. Lots and lots of things have changed. > Furthermore, ECM stands for "Excalibur Component Manager" when this is > the "Cocoon Core Service Manager". > > So what about using the CCSM acronym instead of ECM++? > +1
Ralph
