Sylvain Wallez wrote:
Folks,

Naming "ECM++" what's in org.apache.cocoon.core seems a bit weird now if we compare it to the original ECM. Lots and lots of things have changed. Furthermore, ECM stands for "Excalibur Component Manager" when this is the "Cocoon Core Service Manager".

So what about using the CCSM acronym instead of ECM++?

Sylvain

Hmm, ok, it was me who introduced the name "ECM++" as a *working title*.
Why do we need an acronym at all? IMHO just core or "our container" should be sufficient.


Carsten

Reply via email to