The error is caused by a file/script from VMWare. I suggest contacting
VMWare, searching their forums, etc.

--------------------------------------------

Configurando linux-headers-7.0.0-34-generic (7.0.0-34.34~24.04.1) ...
/etc/kernel/header_postinst.d/99-sign-vmware:
run-parts: failed to exec /etc/kernel/header_postinst.d/99-sign-vmware: Exec 
format error
run-parts: /etc/kernel/header_postinst.d/99-sign-vmware exited with return code 
1

** Changed in: linux (Ubuntu)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/2168362

Title:
  package linux-headers-generic 6.8.0-142.142 failed to install/upgrade:
  problemas de dependencias - se deja sin configurar

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/2168362/+subscriptions


-- 
ubuntu-bugs mailing list
[email protected]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to