From: Jon Maloy
Date: Thu, 12 Oct 2017 16:02:27 +0200
> @@ -259,19 +259,19 @@ static int tipc_rcast_xmit(struct net *net, struct
> sk_buff_head *pkts,
> struct tipc_nlist *dests, u16 *cong_link_cnt)
> {
> struct sk_buff_head _pkts;
> - struct u32_item *n, *tmp
We often see a need for a linked list of destination identities,
sometimes containing a port number, sometimes a node identity, and
sometimes both. The currently defined struct u32_list is not generic
enough to cover all cases, so we extend it to contain two u32 integers
and rename it to struct tip