Am Sonntag, 30. April 2017, 12:29:46 CEST schrieb Mart Raudsepp:
>
> Please stop editing package lists when you are not the maintainer and
> arches are already CCed.
>
+1
Please stop it.
And yes that's also true for arch team members.
Package list is maintainer territory.
--
Andreas K. Hüttel
On Tue, 2 May 2017 09:25:52 +1200
Kent Fredric wrote:
> You may note the value map for DIST_TEST as stated is more-or-less
> already in place for perl-module.eclass, albeit its just a hand
> formatted table.
oh ... and this strategy kinda fails if you render the manpage to PDF.
Because you get
On Mon, 01 May 2017 18:02:56 +0200
Michał Górny wrote:
> In other words, I don't think that:
>
> DIST_TEST (UNSET -> "do parallel")
>
> is more readable than:
>
> DIST_TEST (UNSET)
> ...
> If unset, "do parallel" is assumed.
>
> --
(This time on list)
If I were to take a
+# Michał Górny (01 May 2017)
+# Used only by old (removed) versions of dev-python/google-apitools.
+# Last release in 2015. Removal in 30 days.
+dev-python/protorpc
--
Best regards,
Michał Górny
signature.asc
Description: This is a digitally signed message part
On pon, 2017-05-01 at 09:38 +1200, ken...@gentoo.org wrote:
> From: Kent Fredric
>
> @DEFAULT-ASSUMED allows eclasses to document any implied value
> that internal code will assume when the ENV var is undefined.
>
> @DEFAULT-ASSUMED should typically be used in conjunction with
> @DEFAULT-UNSET,
On Mon, 01 May 2017 12:14:01 +0200
Michał Górny wrote:
> Any reason you can't just eat_line?
Would require me to reflow the entire function, eat_line calls getline for you.
Here, that would mean it would call "getline", and then the loop would continue,
and then it would call getline a second t
On Mon, 01 May 2017 12:05:06 +0200
Ulrich Mueller wrote:
> Please make this DEFAULT_VALUE, in oder to be consistent with the
> existing DEFAULT_UNSET. Otherwise, nobody will be able to remember
> when to use a hyphen and when an underscore.
Initial version did use _, but mgorny seems to be push
> On Mon, 01 May 2017, Michał Górny wrote:
> You are confusing constructive criticism with meaningless style
> bikeshed which serves no purpose except creating more work on
> everyone.
What's creating more work for everybody is changing the name of the
token. All I was saying was that "hyphen
Dnia 1 maja 2017 09:32:40 CEST, Ulrich Mueller napisał(a):
>> On Sun, 30 Apr 2017, Michał Górny wrote:
>
>> From now on I'm not going to listen to any suggestions that do not
>> come with a patch.
>
>You have posted a patch for review. So IMHO, asking others to do the
>work when you receive cr
On 30/04/2017 22:28, Michał Górny wrote:
> ---
> www-client/chromium/chromium-59.0.3067.0.ebuild | 19 +--
> 1 file changed, 1 insertion(+), 18 deletions(-)
Thanks!
Please make sure to patch the latest chromium version - at this moment,
60.0.3080.5 . I'm fine with backporting the
Dnia 30 kwietnia 2017 23:37:41 CEST, ken...@gentoo.org napisał(a):
>From: Kent Fredric
>
>@DEFAULT-VALUE allows eclasses to document the default values they
>will inject when eclass-to-manpage can't extract it.
>
>When eclass-to-manpage *can* extract it, it adds a warning when
>the extracted value
Dnia 30 kwietnia 2017 23:36:46 CEST, ken...@gentoo.org napisał(a):
>From: Kent Fredric
>
>@RETURNS is abused presently both as bash exit code values ( that
>is, bash return values ), and capturable STOUT values.
>
>This is problematic, as they're not equivalent: One is passed
>around via $? , and
> On Mon, 1 May 2017, kentnl wrote:
> @@ -40,6 +40,7 @@
> # [@DEFAULT_UNSET]
> # [@INTERNAL]
> # [@REQUIRED]
> +# @DEFAULT-VALUE:
Please make this DEFAULT_VALUE, in oder to be consistent with the
existing DEFAULT_UNSET. Otherwise, nobody will be able to remember
when to use a hyphen and
> On Sun, 30 Apr 2017, Michał Górny wrote:
> From now on I'm not going to listen to any suggestions that do not
> come with a patch.
You have posted a patch for review. So IMHO, asking others to do the
work when you receive criticism isn't a reasonable request. All the
more since the suggeste
14 matches
Mail list logo