I think the functionality all makes sense to me. I have some questions on the
implementation:
1. Why do you assign global variables when declaring a param, then shadow them
in those functions that use them? This seems like a bad design because
unparameterized functions don't get an unbound va
Thanks everyone for participating, the results are:
+1
Chris, Matt, Lunderberg, Tristan, Lily, Josh, haichen, Zach, Xiyou, Thierry,
Andrew, leandro, Yuchen, ziheng, Furkan, liangfu, chenfan, altan
+0 None
-0 None
The vote has passed
--
You are receiving this because you commented.
Reply to
My proposal is now implemented.
I ended up completely replacing the content of graph_plan_memory.cc with a
python implementation:
- Redirect to Python:
https://github.com/tum-ei-eda/tvm/blob/e9184d948edd58635e79c3f21355f2b83b361401/src/relay/backend/graph_plan_memory.cc#L890
- Main implementat
I messed up! My apologies everyone, the link I posted was the wrong one.
https://docs.google.com/document/d/13XDXlBLmF4036CSnTN0jc7TG7keD2p-fncjIwA7dFD8/edit?usp=sharing
---
[Visit
Topic](https://discuss.tvm.apache.org/t/initial-tvm-community-meeting-agenda/9998/4)
to respond.
You are re
can you open access to the doc?
---
[Visit
Topic](https://discuss.tvm.apache.org/t/initial-tvm-community-meeting-agenda/9998/3)
to respond.
You are receiving this because you enabled mailing list mode.
To unsubscribe from these emails, [click
here](https://discuss.tvm.apache.org/email/u
> I agree with you wholeheartedly, we need to be careful with naming here;
> based on your comments it might be good to pick something like
> `--packed-functions` which defaults to running `MakePackedAPI` ? Maybe
> `--packed-internal-functions` or `--packed-operator-functions` ?
How about `--
The ongoing agenda document is located here :
https://docs.google.com/document/d/13XDXlBLmF4036CSnTN0jc7TG7keD2p-fncjIwA7dFD8/edit#
---
[Visit
Topic](https://discuss.tvm.apache.org/t/initial-tvm-community-meeting-agenda/9998/2)
to respond.
You are receiving this because you enabled maili
Glad to have your feedback @areusch :smiley_cat:
[quote="areusch, post:11, topic:9849"]
Adding `--no-typed-operators` makes sense to me, but would propose to change
the name. `--no-typed-operators` reads pretty generically to me and could imply
something like “operator + is aware of the types