danders added inline comments.
INLINE COMMENTS
> View.h:118
> + */
> +bool pageCache() const;
> +/**
Could you rename pageCache() to pageCacheEnabled() and d:o setPageChache()
REPOSITORY
R8 Calligra
REVISION DETAIL
https://phabricator.kde.org/D15775
To: dcaliste, leinir, dande
anthonyfieroni added a comment.
Also can you add parentheses over single line code and if you know better
way to get impl() without duplicate calls will be great :)
INLINE COMMENTS
> View.cpp:160
> canvas->setGeometry(0, 0, q->width(), q->height());
> +
> static_cast(docume
dcaliste added a comment.
Thank you @leinir for your review. I've not disappeared, but I'm still
thinking about a way not to expose the impl object from Document class, while
not cluttering the Document API with methods like setBackgroundColor(),
setPageCache() or any other future canvas met