It seems like a disastrous proposition to name anything "try", because "try" is a key function used for error handling. Many functions use it internally, and I don't think you'd want to risk fouling up those mechanics! Even if it works, it's confusing to see that function being used as a variable name.
On Wed, Aug 18, 2010 at 10:58 AM, Jimmy Söderly <jimmy.sode...@gmail.com>wrote: > Hi everybody, > > I wanted to name a column vector (a variable). > > This is what I did : > > try<-matrix(1:4,nrow=4,ncol=1) > attr(try,"dimnames")<-list(NULL,"true value") > > Is it OK ? > > Thanks for your help, > Jimmy > > [[alternative HTML version deleted]] > > ______________________________________________ > R-help@r-project.org mailing list > https://stat.ethz.ch/mailman/listinfo/r-help > PLEASE do read the posting guide > http://www.R-project.org/posting-guide.html > and provide commented, minimal, self-contained, reproducible code. > [[alternative HTML version deleted]]
______________________________________________ R-help@r-project.org mailing list https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code.