sitter added a comment.

  Could you explain your thinking behind the adjustSize call please? The way I 
see it the window should scale up as necessary if the size hints are properly 
set (which they should be on master).

INLINE COMMENTS

> drkonqidialog.cpp:203
> +    //Report bug button: User1
> +    QPushButton* reportButton = new QPushButton(m_buttonBox);
> +    KGuiItem2 reportItem(i18nc("@action:button", "Report &Bug"),

- goes to the right of the space.

> drkonqidialog.cpp:210
> +
> +    bool enableReportAssistant = !crashedApp->bugReportAddress().isEmpty() &&
> +                                 crashedApp->fakeExecutableBaseName() != 
> QLatin1String("drkonqi") &&

could probably just do away with this and merge the condition into the 
setEnabled call below. the variable doesn't seem to do much in the way of 
readability.

REPOSITORY
  R871 DrKonqi

REVISION DETAIL
  https://phabricator.kde.org/D11234

To: croick, #plasma_workspaces, apol, mwolff, #kdevelop, sitter
Cc: kossebau, plasma-devel, LeGast00n, jraleigh, fbampaloukas, GB_2, ragreen, 
Pitel, ZrenBot, himcesjf, lesliezhai, ali-mohamed, jensreuterberg, abetts, 
sebas, apol, mart

Reply via email to