Pitel added a comment.
I guess Phabricator does not let me only respond to inline comments. INLINE COMMENTS > mart wrote in main.qml:65 > as convention we usually don't have getFoo as names (and this is not getting > a property anyways) > i would like a more descriptive name like indexForCategory and have the > category as parameter instead of the item What about `indexForItemCategory`? I need to pass in item not category because of special treatment of notifications. Also I'll rename `itemCompare` to `compareItems`. REPOSITORY R120 Plasma Workspace REVISION DETAIL https://phabricator.kde.org/D11352 To: Pitel Cc: wsdfhjxc, mart, plasma-devel, ZrenBot, lesliezhai, ali-mohamed, jensreuterberg, abetts, sebas, apol