> On March 22, 2016, 2:54 p.m., Hugo Pereira Da Costa wrote: > > kstyle/breezestyle.cpp, line 5059 > > <https://git.reviewboard.kde.org/r/127460/diff/3/?file=453756#file453756line5059> > > > > For clarity I would rather put it the other way around: > > > > if( isQtQuickControl()) > > { > > > > ... > > return true; > > > > } else return false;
Ok, `return false` or `break` (as used few lines above) in the else branch? - David ----------------------------------------------------------- This is an automatically generated e-mail. To reply, visit: https://git.reviewboard.kde.org/r/127460/#review93866 ----------------------------------------------------------- On March 22, 2016, 2:35 p.m., David Rosca wrote: > > ----------------------------------------------------------- > This is an automatically generated e-mail. To reply, visit: > https://git.reviewboard.kde.org/r/127460/ > ----------------------------------------------------------- > > (Updated March 22, 2016, 2:35 p.m.) > > > Review request for Plasma and Hugo Pereira Da Costa. > > > Bugs: 343369 > https://bugs.kde.org/show_bug.cgi?id=343369 > > > Repository: breeze > > > Description > ------- > > Implement drawing QStyleOptionFrame QFrame::StyledPanel shape. > Also expand CT_ItemViewItem size for QtQuickControls too. > > BUG: 343369 > > > Diffs > ----- > > kstyle/breezestyle.cpp 9a4b674 > > Diff: https://git.reviewboard.kde.org/r/127460/diff/ > > > Testing > ------- > > QtQuickControls ComboBox popups now use palette colors and have correct > spacing. > > > File Attachments > ---------------- > > popup-light.png > > https://git.reviewboard.kde.org/media/uploaded/files/2016/03/22/ff3643e8-1aa3-46d6-bf61-5b84c7eb11cc__popup-light.png > popup-dark.png > > https://git.reviewboard.kde.org/media/uploaded/files/2016/03/22/c534f049-0712-490f-8107-13b3670e2318__popup-dark.png > > > Thanks, > > David Rosca > >
_______________________________________________ Plasma-devel mailing list Plasma-devel@kde.org https://mail.kde.org/mailman/listinfo/plasma-devel