https://bugzilla.redhat.com/show_bug.cgi?id=1812675



--- Comment #9 from Gerd Pokorra <[email protected]> ---
(In reply to Robert-André Mauchin from comment #8)
>  - Add a comment above the patch explaining why it is needed
> 
>  - Separate your BR one per line
> 
> - There are two binary named ws_restore, one in %{_bindir}, one in
> %{_sbindir}, wouldn't that cause issues?
> 

I agree mildly. %{_bindir}/ws_restore is for users, %{_sbindir}/ws_restore is
only for root to support the administrator at his daily work. May be
%{_sbindir}/ws_restore could be renamed to %{_sbindir}/ws_restore_adm.

The Link of the URL
 - ftp://ftp.uni-siegen.de/pub/hpc-workspace/spec/workspace.spec
is changed to provide the modified spec file (workspace.spec ->
workspace.spec.7).

new SRPM URL:
 -
ftp://ftp.uni-siegen.de/pub/hpc-workspace/srpm/workspace-1.1.0-5.fc31.src.rpm


last changelog entry:

- add a comment above the patch to explain it
- separate BRs one per line

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are always notified about changes to this product and component
_______________________________________________
package-review mailing list -- [email protected]
To unsubscribe send an email to [email protected]
Fedora Code of Conduct: 
https://docs.fedoraproject.org/en-US/project/code-of-conduct/
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: 
https://lists.fedoraproject.org/archives/list/[email protected]

Reply via email to