jamal wrote:
>  enum xfrm_sadattr_type_t {
> -     XFRMA_SAD_UNSPEC,
> -     XFRMA_SADHMASK,
> -     XFRMA_SADHMAX,
> +     XFRMA_SADUNSPEC,
>       XFRMA_SADCNT,
> +     XFRMA_SADHINFO,
>       __XFRMA_SAD_MAX
>  
>  #define XFRMA_SAD_MAX (__XFRMA_SAD_MAX - 1)


I don't want to annoy you unnecessarily, but this still has
the same inconsistent naming (XFRMA_SAD.. vs. XFRMA_SAD_MAX),
just one spot less, which is at least confusing to remember
(as user of an API things like this also tend to make me
suspicious of its quality).

If you dont mind I'm just going to resend myself with fixed
names tomorrow so you don't have to bother doing this again.

-
To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to