From: Eric Dumazet <eric.duma...@gmail.com>
Date: Mon, 11 Dec 2017 21:25:12 -0800

> From: Eric Dumazet <eduma...@google.com>
> 
> First, rename __inet_twsk_hashdance() to inet_twsk_hashdance()
> 
> Then, remove one inet_twsk_put() by setting tw_refcnt to 3 instead
> of 4, but adding a fat warning that we do not have the right to access
> tw anymore after inet_twsk_hashdance()
> 
> Signed-off-by: Eric Dumazet <eduma...@google.com>

Applied, thanks Eric.

Reply via email to