mgorny added inline comments.
================ Comment at: lldb/source/Plugins/Process/gdb-remote/GDBRemoteCommunicationServerLLGS.cpp:1415-1419 + response.PutCString("QC"); + if (bool(m_extensions_supported & NativeProcessProtocol::Extension::multiprocess)) + response.Format("p{0:x-}.", m_current_process->GetID()); + response.Format("{0:x-}", thread->GetID()); ---------------- labath wrote: > How many of these are we going to have? Should we add a helper fn? Hmm, that's probably a good idea ;-). I'm going to count and see about adding one in a separate patch. CHANGES SINCE LAST ACTION https://reviews.llvm.org/D128156/new/ https://reviews.llvm.org/D128156 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits