wallace added inline comments.
================ Comment at: lldb/docs/lldb-gdb-remote.txt:455 +// }], +// "tsc_conversion"?: Optional<{ +// "kind": <string>, ---------------- wallace wrote: > wallace wrote: > > wallace wrote: > > > The ? After the key name makes Optional<> redundant. Just keep the ? > > > let's make this more generic for any kind of counter we might want to include > in a trace, including ones that could come from PT_WRITE, so let's call it > `counter_conversion` After some more thoughts, let's just call this field 'counters'. And we can put any information related to any kind of counters. So, we have something like "counters"?: [{ ... The tsc conversion object }] CHANGES SINCE LAST ACTION https://reviews.llvm.org/D120595/new/ https://reviews.llvm.org/D120595 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits