shafik added inline comments.
================ Comment at: lldb/source/Plugins/SymbolFile/NativePDB/SymbolFileNativePDB.cpp:823 scope, comp_unit.get(), ranges, &decl, location, is_external, false, - false); - var_sp->SetLocationIsConstantValueData(false); + false, false); ---------------- Can we add comments for these `bool` arguments, I have seen this done in llvm/clang and really helps readability e.g.: ``` /*artificial*/ false, /*location_is_constant_data*/ false, /*static_member*/ false); ``` Same goes for other places as well. CHANGES SINCE LAST ACTION https://reviews.llvm.org/D89351/new/ https://reviews.llvm.org/D89351 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits