clayborg accepted this revision.
clayborg added a comment.
This revision is now accepted and ready to land.

Just use "llvm::None" instead of "{}" and this is good to go.



================
Comment at: lldb/tools/lldb-vscode/JSONUtils.h:237
+CreateBreakpoint(lldb::SBBreakpoint &bp,
+                 llvm::Optional<llvm::StringRef> request_path = {},
+                 llvm::Optional<uint32_t> request_line = {});
----------------
lets use "llvm::None" here instead of "{}" for clarity


================
Comment at: lldb/tools/lldb-vscode/JSONUtils.h:238
+                 llvm::Optional<llvm::StringRef> request_path = {},
+                 llvm::Optional<uint32_t> request_line = {});
 
----------------
ditto


Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D76968/new/

https://reviews.llvm.org/D76968



_______________________________________________
lldb-commits mailing list
lldb-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits

Reply via email to