labath added inline comments.
================ Comment at: lldb/source/Plugins/SymbolFile/DWARF/DWARFASTParserClang.h:146 DWARFDIE *decl_ctx_die); + lldb_private::ModuleID GetOwningModuleID(const DWARFDIE &die); ---------------- I am kinda lost at this point, so I'm not sure which patch introduces this, but... this name does not seem very ideal, as it sounds like it is related to `lldb_private::Module`, while it does not really have that much in common with it. And then there's `ClangModulesDeclVendor::ModuleID` -- I have no idea what's the relationship of this to that.. CHANGES SINCE LAST ACTION https://reviews.llvm.org/D75626/new/ https://reviews.llvm.org/D75626 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits