JDevlieghere accepted this revision.
JDevlieghere added a comment.

LGTM



================
Comment at: lldb/include/lldb/Breakpoint/Breakpoint.h:573
+  // target - primarily from the dummy target to prime new targets.
+  static lldb::BreakpointSP CopyFromBreakpoint(Target& new_target,
+      const Breakpoint &bp_to_copy_from);
----------------
nit: How about renaming this to `Breakpoint::CopyToTarget` instead? That seems 
a bit more explanatory than `Breakpoint:: CopyFromBreakpoint`. 


Repository:
  rLLDB LLDB

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D74556/new/

https://reviews.llvm.org/D74556



_______________________________________________
lldb-commits mailing list
lldb-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits

Reply via email to