clayborg accepted this revision. clayborg added a comment. Optional rename in inline comments, but looks good.
================ Comment at: include/lldb/Core/Module.h:1006 std::atomic<bool> m_did_load_objfile{false}; - std::atomic<bool> m_did_load_symbol_vendor{false}; + std::atomic<bool> m_did_load_symbol_file{false}; std::atomic<bool> m_did_set_uuid{false}; ---------------- maybe name "m_did_load_symfile"? CHANGES SINCE LAST ACTION https://reviews.llvm.org/D65864/new/ https://reviews.llvm.org/D65864 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits