On Wed Mar 25 18:54:34 2026 +0530, Anushka Badhe wrote:
> Merge declaration of const GP_TIMER_BASE split across 2 lines to improve
> readability.
>
> Signed-off-by: Anushka Badhe <[email protected]>
> Signed-off-by: Sakari Ailus <[email protected]>
Patch committed.
Thanks,
Sakari Ailus
drivers/staging/media/atomisp/pci/system_local.c | 3 +--
1 file changed, 1 insertion(+), 2 deletions(-)
---
diff --git a/drivers/staging/media/atomisp/pci/system_local.c
b/drivers/staging/media/atomisp/pci/system_local.c
index a8a93760d5b1..69bcd557a821 100644
--- a/drivers/staging/media/atomisp/pci/system_local.c
+++ b/drivers/staging/media/atomisp/pci/system_local.c
@@ -86,8 +86,7 @@ const hrt_address GP_DEVICE_BASE[N_GP_DEVICE_ID] = {
/*GP TIMER , all timer registers are inter-twined,
* so, having multiple base addresses for
* different timers does not help*/
-const hrt_address GP_TIMER_BASE =
- (hrt_address)0x0000000000000600ULL;
+const hrt_address GP_TIMER_BASE = (hrt_address)0x0000000000000600ULL;
/* GPIO */
const hrt_address GPIO_BASE[N_GPIO_ID] = {
_______________________________________________
linuxtv-commits mailing list -- [email protected]
To unsubscribe send an email to [email protected]