Messages by Thread
-
-
[PATCH 00/14] clean up asm/uaccess.h, kill set_fs for good
Arnd Bergmann
-
[PATCH 18/30] arc/mm: Enable ARCH_HAS_VM_GET_PAGE_PROT
Anshuman Khandual
-
[RFC PATCH 0/3] arc: remove CONFIG_SET_FS
Sergey Matyukevich
-
net/ipv4/tcp_cong.c:238:22: sparse: sparse: incorrect type in assignment (different address spaces)
kernel test robot
-
[RFC V1 18/31] arc/mm: Enable ARCH_HAS_VM_GET_PAGE_PROT
Anshuman Khandual
-
[PATCH] arc770: Remove arc770 target
Hauke Mehrtens
-
architectures that still need to remove set_fs()
Christoph Hellwig
-
arch/arc/kernel/smp.c:279:18: sparse: sparse: dereference of noderef expression
kernel test robot
-
[GIT PULL] ARC updates for 5.17-rc1
Vineet Gupta
-
Re: [RFT] Kernels for next release
Hauke Mehrtens
-
Re: [PATCH] ARC: dw2 unwind: use swap() to make code cleaner
Vineet Gupta
-
Re: [PATCH] arc: use swap() to make code cleaner
Vineet Gupta
-
Re: [PATCH] arc: perf: Move static structs to where they're really used
Vineet Gupta
-
Re: [PATCH] ARC: perf: Remove redundant initialization of variable idx
Vineet Gupta
-
[RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary
Niklas Schnelle
-
[PATCH v2 00/17] lib/bitmap: optimize bitmap_weight() usage
Yury Norov
-
[PATCH 01/17] all: don't use bitmap_weight() where possible
Yury Norov
-
Re: [PATCH 01/17] all: don't use bitmap_weight() where possible
Yury Norov
-
[PATCH 02/17] drivers: rename num_*_cpus variables
Yury Norov
-
[PATCH 03/17] fix open-coded for_each_set_bit()
Yury Norov
-
[PATCH 04/17] all: replace bitmap_weight with bitmap_empty where appropriate
Yury Norov
-
[PATCH 05/17] all: replace cpumask_weight with cpumask_empty where appropriate
Yury Norov
-
[PATCH 06/17] all: replace nodes_weight with nodes_empty where appropriate
Yury Norov
-
[PATCH 07/17] lib/bitmap: add bitmap_weight_{cmp, eq, gt, ge, lt, le} functions
Yury Norov
-
[PATCH 08/17] all: replace bitmap_weight with bitmap_weight_{eq, gt, ge, lt, le} where appropriate
Yury Norov
-
Re: [PATCH 08/17] all: replace bitmap_weight with bitmap_weight_{eq,gt,ge,lt,le} where appropriate
Greg Kroah-Hartman
-
[PATCH 09/17] lib/cpumask: add cpumask_weight_{eq,gt,ge,lt,le}
Yury Norov
-
[PATCH 10/17] lib/nodemask: add nodemask_weight_{eq,gt,ge,lt,le}
Yury Norov
-
[PATCH 11/17] lib/nodemask: add num_node_state_eq()
Yury Norov
-
[PATCH 12/17] kernel/cpu.c: fix init_cpu_online
Yury Norov
-
[PATCH 13/17] kernel/cpu: add num_possible_cpus counter
Yury Norov
-
Re: [PATCH 13/17] kernel/cpu: add num_possible_cpus counter
Peter Zijlstra
-
[PATCH 14/17] kernel/cpu: add num_present_cpu counter
Yury Norov
-
Re: [PATCH 14/17] kernel/cpu: add num_present_cpu counter
Peter Zijlstra
-
[PATCH 15/17] kernel/cpu: add num_active_cpu counter
Yury Norov
-
Re: [PATCH 15/17] kernel/cpu: add num_active_cpu counter
Peter Zijlstra
-
[PATCH 16/17] tools/bitmap: sync bitmap_weight
Yury Norov
-
[PATCH 17/17] MAINTAINERS: add cpumask and nodemask files to BITMAP_API
Yury Norov
-
Re: Broken arc toolchain
Simon Glass
-
Re: [PATCH] arc: Replace lkml.org links with lore
Kees Cook
-
[PATCH v3] ARC: mm: Update ARC_REG_*C_PTAG on each cacheline operation
Barbaros Tokaoglu
-
Re: [PATCH 2/9] lib/bitmap: implement bitmap_{empty, full} with bitmap_weight_eq()
Yury Norov
-
[PATCH v2] ARC: mm: Update ARC_REG_*C_PTAG on each cacheline operation
Barbaros Tokaoglu
-
[PATCH] ARC: mm: Update ARC_REG_*C_PTAG on each cacheline operation
Barbaros Tokaoglu
-
Re: [PATCH] docs: ARC: Improve readability
Jonathan Corbet
-
fs/file.c:401:54: sparse: sparse: incorrect type in initializer (different address spaces)
kernel test robot
-
[RFC PATCH 0/6] Check length of unmapped area on MAP_FIXED
Liam Howlett
-
net/ipv4/tcp_cong.c:238:24: sparse: sparse: incorrect type in initializer (different address spaces)
kernel test robot
-
Re: [PATCH 0/2] of: remove reserved regions count restriction
Rob Herring
-
Re: [PATCH 1/2] of: Sort reserved_mem related code
Rob Herring
-
Re: [PATCH v2] docs: Add documentation for ARC processors
Jonathan Corbet
-
Re: [PATCH 0/9] lib/bitmap: optimize bitmap_weight() usage
Nicholas Piggin
-
Re: [PATCH 3/9] all: replace bitmap_weigth() with bitmap_{empty,full,eq,gt,le}
Greg Kroah-Hartman
-
Re: [PATCH 7/9] lib/cpumask: add num_{possible,present,active}_cpus_{eq,gt,le}
Yury Norov
-
Re: [PATCH 7/9] lib/cpumask: add num_{possible,present,active}_cpus_{eq,gt,le}
Joe Perches
-
Re: [PATCH 7/9] lib/cpumask: add num_{possible,present,active}_cpus_{eq,gt,le}
Yury Norov
-
Re: [PATCH 7/9] lib/cpumask: add num_{possible,present,active}_cpus_{eq,gt,le}
Dennis Zhou
-
Re: [PATCH 7/9] lib/cpumask: add num_{possible,present,active}_cpus_{eq,gt,le}
Yury Norov
-
Re: [PATCH 7/9] lib/cpumask: add num_{possible, present, active}_cpus_{eq, gt, le}
Emil Renner Berthing
-
Re: [PATCH 7/9] lib/cpumask: add num_{possible,present,active}_cpus_{eq,gt,le}
Joe Perches
-
Re: [PATCH 2/9] lib/bitmap: implement bitmap_{empty,full} with bitmap_weight_eq()
Yury Norov