On 8/20/26 2:50 PM, Tiezhu Yang wrote:
> The helper function is_mapping_symbol() historically checks for both
> local labels prefixed with ".L" or "L0" and mapping symbols prefixed
> with "$".
> 
> Rename it to is_ignored_kernel_symbol() to better reflect this actual
> behavior and scope, preventing conceptual confusion.
> 
> While at it, update the related non-module files, no functional changes.
> 
> Suggested-by: Petr Pavlu <[email protected]>
> Signed-off-by: Tiezhu Yang <[email protected]>
> Reviewed-by: Huacai Chen <[email protected]>

Reviewed-by: Petr Pavlu <[email protected]>

-- 
Thanks,
Petr

Reply via email to