Alvin Sun <[email protected]> writes:

> Replace the `THIS_MODULE` static reference in the `configfs_attrs!`
> macro with `this_module::<LocalModule>()`, and update
> rnull to import `LocalModule` instead of `THIS_MODULE`, consistent
> with the move of `THIS_MODULE` into the `ModuleMetadata` trait.
>
> Assisted-by: opencode:glm-5.2
> Reviewed-by: Andreas Hindborg <[email protected]>
> Acked-by: Danilo Krummrich <[email protected]>
> Signed-off-by: Alvin Sun <[email protected]>


Acked-by: Andreas Hindborg <[email protected]>

Best regards,
Andreas Hindborg



Reply via email to