On Thu, Jul 15, 2010 at 09:00:41PM +0200, Peter Huewe wrote: > From: Peter Huewe <[email protected]> > > This patch converts pci_table entries, where .subvendor=PCI_ANY_ID and > .subdevice=PCI_ANY_ID, .class=0 and .class_mask=0, to use the > PCI_VDEVICE macro, and thus improves readability. > > Signed-off-by: Peter Huewe <[email protected]>
Patch applied. Thanks. -- Email: Herbert Xu <[email protected]> Home Page: http://gondor.apana.org.au/~herbert/ PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt -- To unsubscribe from this list: send the line "unsubscribe linux-crypto" in the body of a message to [email protected] More majordomo info at http://vger.kernel.org/majordomo-info.html
