From: Herbert Xu <[EMAIL PROTECTED]> Date: Mon, 3 Jul 2006 00:19:24 +1000
> [CRYPTO] api: Rename crypto_alg_get to crypto_mod_get > > The functions crypto_alg_get and crypto_alg_put operates on the crypto > modules rather than the algorithms. Therefore it makes sense to call > them crypto_mod_get and crypto_alg_put respectively. > > This is needed because we need to have real algorithm reference counters > for parameterised algorithms as they can be unregistered from below by > when their parameter algorithms are themselves unregistered. > > Signed-off-by: Herbert Xu <[EMAIL PROTECTED]> Signed-off-by: David S. Miller <[EMAIL PROTECTED]> - To unsubscribe from this list: send the line "unsubscribe linux-crypto" in the body of a message to [EMAIL PROTECTED] More majordomo info at http://vger.kernel.org/majordomo-info.html
