[
https://issues.apache.org/jira/browse/GEODE-1279?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16135880#comment-16135880
]
ASF subversion and git services commented on GEODE-1279:
--------------------------------------------------------
Commit 2924ef1d0e70a1d67fc4b32dd922fcb0571a4a92 in geode's branch
refs/heads/develop from [[email protected]]
[ https://git-wip-us.apache.org/repos/asf?p=geode.git;h=2924ef1 ]
GEODE-1279: rename tests with old bug system numbers
* Bug34387DUnitTest -> CreateAndLocalDestroyInTXRegressionTest
* Bug35214DUnitTest -> EntriesDoNotExpireDuringGIIRegressionTest
* Bug38013DUnitTest -> RemotePRValuesAreNotDeserializedRegressionTest
* Bug34948DUnitTest -> ValuesAreLazilyDeserializedRegressionTest
* cleanup setUp and tearDown in dunit framework
> Tests for old TRAC bugs should be renamed to useful names
> ---------------------------------------------------------
>
> Key: GEODE-1279
> URL: https://issues.apache.org/jira/browse/GEODE-1279
> Project: Geode
> Issue Type: Improvement
> Components: tests
> Reporter: Kirk Lund
> Assignee: Kirk Lund
>
> Examples:
> * Bug52289JUnitTest -> FinalStaticArrayShouldNotCauseSegFaultTest
> * Bug36619JUnitTest -> MembershipAttributesAreSerializableTest
--
This message was sent by Atlassian JIRA
(v6.4.14#64029)