On Tue, Feb 07, 2017 at 04:16:31PM +0200, Joonas Lahtinen wrote: > On ti, 2017-02-07 at 10:23 +0000, Chris Wilson wrote: > > After a brief discussion, we settled on a naming convention for the > > conditional GEM debugging data that should be clearer to the casual > > user: GEM_DEBUG > > > > Signed-off-by: Chris Wilson <[email protected]> > > Cc: Joonas Lahtinen <[email protected] > > Cc: Tvrtko Ursulin <[email protected]> > > Cc: Mika Kuoppala <[email protected]> > > Rather fast merged if the introducing patch got in already :)
I was anticipating a long debate over names that could happen at any point, but fixing the CI fail once realised was paramount. > Anyway; > > Reviewed-by: Joonas Lahtinen <[email protected]> Thanks, pushed. -Chris -- Chris Wilson, Intel Open Source Technology Centre _______________________________________________ Intel-gfx mailing list [email protected] https://lists.freedesktop.org/mailman/listinfo/intel-gfx
