On Thu, Dec 29, 2016 at 12:09:24PM +0100, Daniel Vetter wrote: > Including all drivers. I thought about keeping small compat functions > to avoid having to change all drivers. But I really like the > drm_printer idea, so figured spreading it more widely is a good thing. > > v2: Review from Chris: > - Natural argument order and better name for drm_mm_print. > - show_mm() macro in the selftest. > > Cc: Rob Clark <[email protected]> > Cc: Russell King <[email protected]> > Cc: Alex Deucher <[email protected]> > Cc: Christian König <[email protected]> > Cc: Lucas Stach <[email protected]> > Cc: Tomi Valkeinen <[email protected]> > Cc: Thierry Reding <[email protected]> > Cc: Jyri Sarha <[email protected]> > Signed-off-by: Daniel Vetter <[email protected]>
Reviewed-by: Chris Wilson <[email protected]> -Chris -- Chris Wilson, Intel Open Source Technology Centre _______________________________________________ Intel-gfx mailing list [email protected] https://lists.freedesktop.org/mailman/listinfo/intel-gfx
