------- Comment #3 from tobi at gcc dot gnu dot org 2006-12-17 20:37 ------- Maybe we should add a new expression type EXPR_LABEL_REF or whatever better name you might come up with for the label references? This seems much less error-prone than checking for magic NULLs all over the compiler.
-- tobi at gcc dot gnu dot org changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |tobi at gcc dot gnu dot org http://gcc.gnu.org/bugzilla/show_bug.cgi?id=30235