On 6 March 2017 at 07:51, wm4 <[email protected]> wrote: > > I'd rather remove af_aresample.c (and port af_resample.c to > libswsresample or whatever if you want), because af_resample.c has the > better filter name. > _______________________________________________ > ffmpeg-devel mailing list > [email protected] > http://ffmpeg.org/mailman/listinfo/ffmpeg-devel >
I'll post a separate commit to rename af_aresample to af_resample and also register the filter as af_aresample to keep compatibility for now. _______________________________________________ ffmpeg-devel mailing list [email protected] http://ffmpeg.org/mailman/listinfo/ffmpeg-devel
