Kiril Nesenko has uploaded a new change for review.

Change subject: tools: Rename engine_ca to cert_file.
......................................................................

tools: Rename engine_ca to cert_file.

Renamed engine_ca to cert_file. This patch fixes API object creation by
renaming engine_ca.

Change-Id: I4e7f4f071aded4083d5db23bf2ad27c6433f60cd
Bug-Url: https://bugzilla.redhat.com/show_bug.cgi?id=894688
Signed-off-by: Kiril Nesenko <knese...@redhat.com>
---
M src/__main__.py
1 file changed, 2 insertions(+), 2 deletions(-)


  git pull ssh://gerrit.ovirt.org:29418/ovirt-iso-uploader 
refs/changes/21/11021/1

diff --git a/src/__main__.py b/src/__main__.py
index bbafb3e..7392b05 100644
--- a/src/__main__.py
+++ b/src/__main__.py
@@ -422,7 +422,7 @@
                     url=url,
                     username=self.configuration.get("user"),
                     password=self.configuration.get("passwd"),
-                    ca_file=self.configuration.get("engine_ca"),
+                    ca_file=self.configuration.get("cert_file"),
                     insecure=self.configuration.get("insecure")
                 )
 
@@ -1160,7 +1160,7 @@
     )
 
     parser.add_option(
-        "", "--engine-ca", dest="engine_ca",
+        "", "--engine-ca", dest="cert_file",
         help=(
             "The CA certificate used to validate the engine. "
             "(default=/etc/pki/ovirt-engine/ca.pem)"


--
To view, visit http://gerrit.ovirt.org/11021
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: newchange
Gerrit-Change-Id: I4e7f4f071aded4083d5db23bf2ad27c6433f60cd
Gerrit-PatchSet: 1
Gerrit-Project: ovirt-iso-uploader
Gerrit-Branch: master
Gerrit-Owner: Kiril Nesenko <knese...@redhat.com>
_______________________________________________
Engine-patches mailing list
Engine-patches@ovirt.org
http://lists.ovirt.org/mailman/listinfo/engine-patches

Reply via email to