Allon Mureinik has posted comments on this change.

Change subject: core: ImportVm: Add test for addImagesAndSnapshots
......................................................................


Patch Set 9: (1 inline comment)

....................................................
File 
backend/manager/modules/bll/src/test/java/org/ovirt/engine/core/bll/ImportVmCommandTest.java
Line 184: 
Line 185:     /* Tests for addVmImagesAndSnapshots() */
Line 186: 
Line 187:     @Test
Line 188:     public void testAddVmImagesAndSnapshotsWithCollapse() {
I usually prefer it, probably just an old habbit.
Do you think we could have a better name for this method, or is just an FYI?
Line 189:         ImportVmParameters params = createParameters();
Line 190:         params.setCopyCollapse(true);
Line 191:         ImportVmCommand cmd = spy(new ImportVmCommand(params));
Line 192: 


--
To view, visit http://gerrit.ovirt.org/9630
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I5c9725422fd525bc4c4812313e74baee87b709ea
Gerrit-PatchSet: 9
Gerrit-Project: ovirt-engine
Gerrit-Branch: master
Gerrit-Owner: Allon Mureinik <amure...@redhat.com>
Gerrit-Reviewer: Alissa Bonas <abo...@redhat.com>
Gerrit-Reviewer: Allon Mureinik <amure...@redhat.com>
Gerrit-Reviewer: Daniel Erez <de...@redhat.com>
Gerrit-Reviewer: Liron Aravot <lara...@redhat.com>
Gerrit-Reviewer: Maor Lipchuk <mlipc...@redhat.com>
Gerrit-Reviewer: Vered Volansky <vvola...@redhat.com>
_______________________________________________
Engine-patches mailing list
Engine-patches@ovirt.org
http://lists.ovirt.org/mailman/listinfo/engine-patches

Reply via email to