Kanagaraj M has posted comments on this change.

Change subject: webadmin: Import gluster cluster
......................................................................


Patch Set 7: (3 inline comments)

....................................................
File 
frontend/webadmin/modules/uicommonweb/src/main/java/org/ovirt/engine/ui/uicommonweb/models/clusters/ClusterListModel.java
Line 152: 
Line 153:         setNewCommand(new UICommand("New", this)); //$NON-NLS-1$
Line 154:         setEditCommand(new UICommand("Edit", this)); //$NON-NLS-1$
Line 155:         setRemoveCommand(new UICommand("Remove", this)); //$NON-NLS-1$
Line 156:         setGuideCommand(new UICommand("Guide", this)); //$NON-NLS-1$
sorry, I am not getting you. Do you want change the name of the ui command, 
from "AddHosts" to "addHosts"?
Line 157:         setAddMultipleHostsCommand(new UICommand("AddHosts", this)); 
//$NON-NLS-1$
Line 158: 
Line 159:         UpdateActionAvailability();
Line 160: 


Line 600:         
command.setTitle(ConstantsManager.getInstance().getConstants().cancel());
Line 601:         command.setIsCancel(true);
Line 602:         hostsModel.getCommands().add(command);
Line 603:     }
Line 604: 
Done
Line 605:     private void OnSaveHosts()
Line 606:     {
Line 607:         MultipleHostsModel hostsModel = (MultipleHostsModel) 
getWindow();
Line 608:         if(hostsModel == null)


Line 640:                 getGuideCommand().Execute();
Line 641:             }
Line 642:         }
Line 643:     }
Line 644: 
Done
Line 645:     public void PostOnSaveInternalWithImport(VdcReturnValueBase 
returnValue)
Line 646:     {
Line 647:         MultipleHostsModel hostsModel = (MultipleHostsModel) 
getWindow();
Line 648:         hostsModel.getClusterModel().setClusterId((Guid) 
returnValue.getActionReturnValue());


--
To view, visit http://gerrit.ovirt.org/7261
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I502acdb461c0b8557be2f933c7fd6ba5da469f23
Gerrit-PatchSet: 7
Gerrit-Project: ovirt-engine
Gerrit-Branch: master
Gerrit-Owner: Kanagaraj M <kmayi...@redhat.com>
Gerrit-Reviewer: Alon Bar-Lev <alo...@redhat.com>
Gerrit-Reviewer: Daniel Erez <de...@redhat.com>
Gerrit-Reviewer: Gilad Chaplik <gchap...@redhat.com>
Gerrit-Reviewer: Kanagaraj M <kmayi...@redhat.com>
Gerrit-Reviewer: Shireesh Anjal <san...@redhat.com>
Gerrit-Reviewer: oVirt Jenkins CI Server
_______________________________________________
Engine-patches mailing list
Engine-patches@ovirt.org
http://lists.ovirt.org/mailman/listinfo/engine-patches

Reply via email to