Shubhendu Tripathi has posted comments on this change.

Change subject: engine : Geo-rep config Vds Commands
......................................................................


Patch Set 7: Code-Review+1

(2 comments)

2 minor comments

http://gerrit.ovirt.org/#/c/35972/7/backend/manager/modules/common/src/main/java/org/ovirt/engine/core/common/vdscommands/gluster/GlusterVolumeGeoRepSessionVDSParameters.java
File 
backend/manager/modules/common/src/main/java/org/ovirt/engine/core/common/vdscommands/gluster/GlusterVolumeGeoRepSessionVDSParameters.java:

Line 51:     }
Line 52: 
Line 53:     public void setForce(Boolean force) {
Line 54:         this.force = force;
Line 55:     }
This change can be removed from the patch


http://gerrit.ovirt.org/#/c/35972/7/backend/manager/modules/vdsbroker/src/main/java/org/ovirt/engine/core/vdsbroker/gluster/GlusterVolumeConfigListXmlRpc.java
File 
backend/manager/modules/vdsbroker/src/main/java/org/ovirt/engine/core/vdsbroker/gluster/GlusterVolumeConfigListXmlRpc.java:

Line 8: import org.ovirt.engine.core.vdsbroker.irsbroker.StatusReturnForXmlRpc;
Line 9: 
Line 10: public class GlusterVolumeConfigListXmlRpc extends 
StatusReturnForXmlRpc {
Line 11: 
Line 12:     protected static final String GEO_REP = "geoRepConfig";
%s/GEO_REP/GEO_REP_CONFIG/g
Line 13:     protected static final String OPTION_NAME = "optionName";
Line 14:     protected static final String OPTION_VALUE = "optionValue";
Line 15: 
Line 16:     private List<GlusterGeoRepSessionConfiguration> sessionConfig = 
new ArrayList<>();


-- 
To view, visit http://gerrit.ovirt.org/35972
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I558ed18b94faae9d4b824c9de1fedda25ffc3f09
Gerrit-PatchSet: 7
Gerrit-Project: ovirt-engine
Gerrit-Branch: master
Gerrit-Owner: anmolbabu <anb...@redhat.com>
Gerrit-Reviewer: Kanagaraj M <kmayi...@redhat.com>
Gerrit-Reviewer: Ramesh N <rnach...@redhat.com>
Gerrit-Reviewer: Sahina Bose <sab...@redhat.com>
Gerrit-Reviewer: Shubhendu Tripathi <shtri...@redhat.com>
Gerrit-Reviewer: Yair Zaslavsky <yzasl...@redhat.com>
Gerrit-Reviewer: anmolbabu <anb...@redhat.com>
Gerrit-Reviewer: automat...@ovirt.org
Gerrit-Reviewer: oVirt Jenkins CI Server
Gerrit-HasComments: Yes
_______________________________________________
Engine-patches mailing list
Engine-patches@ovirt.org
http://lists.ovirt.org/mailman/listinfo/engine-patches

Reply via email to