Arik Hadas has posted comments on this change.

Change subject: core: update vm version for pool-vm
......................................................................


Patch Set 1: Code-Review+2

(1 comment)

http://gerrit.ovirt.org/#/c/35453/1/backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/ProcessDownVmCommand.java
File 
backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/ProcessDownVmCommand.java:

Line 84:         List<DbUser> users = getDbUserDAO().getAllForVm(getVmId());
Line 85:         // check if this VM is attached to a user
Line 86:         if (users == null || users.isEmpty()) {
Line 87:             // if not, check if new version or need to restore 
stateless
Line 88:             
runInternalActionWithTasksContext(VdcActionType.RestoreStatelessVm,
we should rename RestoreStatelessVm command since its name doesn't reflect its 
purpose anymore and it creates confusing things like here.. but not in this 
patch..
Line 89:                     new VmOperationParameterBase(getVmId()),
Line 90:                     getLock());
Line 91:             return true;
Line 92:         }


-- 
To view, visit http://gerrit.ovirt.org/35453
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: Ibce7bc6d744a0bc4ef42e7f039e880c595e44f89
Gerrit-PatchSet: 1
Gerrit-Project: ovirt-engine
Gerrit-Branch: master
Gerrit-Owner: Omer Frenkel <ofren...@redhat.com>
Gerrit-Reviewer: Arik Hadas <aha...@redhat.com>
Gerrit-Reviewer: Jakub Niedermertl <jnied...@redhat.com>
Gerrit-Reviewer: Omer Frenkel <ofren...@redhat.com>
Gerrit-Reviewer: automat...@ovirt.org
Gerrit-Reviewer: oVirt Jenkins CI Server
Gerrit-HasComments: Yes
_______________________________________________
Engine-patches mailing list
Engine-patches@ovirt.org
http://lists.ovirt.org/mailman/listinfo/engine-patches

Reply via email to