Ramesh N has posted comments on this change.

Change subject: webadmin : Volume Capacity UI - Part2
......................................................................


Patch Set 15:

(3 comments)

http://gerrit.ovirt.org/#/c/23502/15/frontend/webadmin/modules/uicommonweb/src/main/java/org/ovirt/engine/ui/uicommonweb/models/volumes/VolumeListModel.java
File 
frontend/webadmin/modules/uicommonweb/src/main/java/org/ovirt/engine/ui/uicommonweb/models/volumes/VolumeListModel.java:

Line 66:     public static final Integer REPLICATE_COUNT_DEFAULT = 2;
Line 67:     public static final Integer STRIPE_COUNT_DEFAULT = 4;
Line 68: 
Line 69:     private UICommand newVolumeCommand;
Line 70: 
Its better name it as "refreshVolumeCapcityCommand"
Line 71:     private UICommand refreshVolumeCapcity;
Line 72: 
Line 73:     public UICommand getNewVolumeCommand()
Line 74:     {


Line 499:             onStop();
Line 500:         } else if (command.getName().equals("OnRemove")) { 
//$NON-NLS-1$
Line 501:             onRemoveVolume();
Line 502:         } else 
if(command.getName().equals("stop_rebalance_from_status")) {//$NON-NLS-1$
Line 503:             stopRebalance();
What is the need for checking in two ways with OR condition. Can it be same as 
"optimizeForVirtStore"?
Line 504:         } else if(command.equals(getRefreshVolumeCapcity()) || 
command.getName().equalsIgnoreCase("RefreshVolumeCapacity")) {//$NON-NLS-1$
Line 505:             refreshVolumeCapacities();
Line 506:         }
Line 507:     }


Line 916:                 }
Line 917:             }
Line 918:         });
Line 919:     }
Line 920: 
Can it be just "volumeEntity" instead of 'volumeEntityToRefresh"
Line 921:     private GlusterVolumeEntity volumeEntityToRefresh;
Line 922: 
Line 923:     @Override
Line 924:     protected String getListName() {


-- 
To view, visit http://gerrit.ovirt.org/23502
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I983daf32966527cdfa7773e07aa055a24519fbe2
Gerrit-PatchSet: 15
Gerrit-Project: ovirt-engine
Gerrit-Branch: master
Gerrit-Owner: anmolbabu <anb...@redhat.com>
Gerrit-Reviewer: Itamar Heim <ih...@redhat.com>
Gerrit-Reviewer: Kanagaraj M <kmayi...@redhat.com>
Gerrit-Reviewer: Ramesh N <rnach...@redhat.com>
Gerrit-Reviewer: Sahina Bose <sab...@redhat.com>
Gerrit-Reviewer: Shubhendu Tripathi <shtri...@redhat.com>
Gerrit-Reviewer: anmolbabu <anb...@redhat.com>
Gerrit-Reviewer: automat...@ovirt.org
Gerrit-Reviewer: oVirt Jenkins CI Server
Gerrit-HasComments: Yes
_______________________________________________
Engine-patches mailing list
Engine-patches@ovirt.org
http://lists.ovirt.org/mailman/listinfo/engine-patches

Reply via email to