mooli tayer has posted comments on this change. Change subject: tools: Rename EventNotificationMethods to EventNotificationMethod. ......................................................................
Patch Set 4: (2 comments) http://gerrit.ovirt.org/#/c/23048/4/backend/manager/modules/common/src/main/java/org/ovirt/engine/core/common/businessentities/event_subscriber.java File backend/manager/modules/common/src/main/java/org/ovirt/engine/core/common/businessentities/event_subscriber.java: Line 7: import org.ovirt.engine.core.common.utils.ObjectUtils; Line 8: import org.ovirt.engine.core.compat.Guid; Line 9: import org.ovirt.engine.core.compat.StringFormat; Line 10: Line 11: public class event_subscriber extends IVdcQueryable implements Serializable { > Java naming conventions not followed in this class. I totally agree and it bugs me as well. I tried to change as many things In these patches to be standard but I could not do them all. This calls for a separate patch. Line 12: private static final long serialVersionUID = 5899827011779820180L; Line 13: Line 14: private event_subscriber_id id; Line 15: http://gerrit.ovirt.org/#/c/23048/4/backend/manager/modules/common/src/main/java/org/ovirt/engine/core/common/businessentities/event_subscriber_id.java File backend/manager/modules/common/src/main/java/org/ovirt/engine/core/common/businessentities/event_subscriber_id.java: Line 5: import org.ovirt.engine.core.common.EventNotificationMethod; Line 6: import org.ovirt.engine.core.common.utils.ObjectUtils; Line 7: import org.ovirt.engine.core.compat.Guid; Line 8: Line 9: public class event_subscriber_id implements Serializable { > Java naming conventions not followed in this class. See response for event_subscriber. I'm probably going to use this link a lot if you don't mind. Line 10: private static final long serialVersionUID = 9035847334394545216L; Line 11: Line 12: Guid subscriberId; Line 13: String eventUpName; -- To view, visit http://gerrit.ovirt.org/23048 To unsubscribe, visit http://gerrit.ovirt.org/settings Gerrit-MessageType: comment Gerrit-Change-Id: Icb24075599969e4f8ee987851a91032f22190ee9 Gerrit-PatchSet: 4 Gerrit-Project: ovirt-engine Gerrit-Branch: master Gerrit-Owner: mooli tayer <mta...@redhat.com> Gerrit-Reviewer: Alon Bar-Lev <alo...@redhat.com> Gerrit-Reviewer: Martin Peřina <mper...@redhat.com> Gerrit-Reviewer: Moti Asayag <masa...@redhat.com> Gerrit-Reviewer: Piotr Kliczewski <piotr.kliczew...@gmail.com> Gerrit-Reviewer: Yair Zaslavsky <yzasl...@redhat.com> Gerrit-Reviewer: mooli tayer <mta...@redhat.com> Gerrit-Reviewer: oVirt Jenkins CI Server Gerrit-HasComments: Yes _______________________________________________ Engine-patches mailing list Engine-patches@ovirt.org http://lists.ovirt.org/mailman/listinfo/engine-patches