Mike Kolesnik has posted comments on this change.

Change subject: engine: Allow vlan to serve as a migration network
......................................................................


Patch Set 2:

(1 comment)

Just small rename

....................................................
File 
backend/manager/modules/bll/src/main/java/org/ovirt/engine/core/bll/MigrateVmCommand.java
Line 220: 
Line 221:         return null;
Line 222:     }
Line 223: 
Line 224:     protected boolean isMigrationInterfaceUp(VdsNetworkInterface nic, 
List<VdsNetworkInterface> nics) {
Should be named just "migrationInterfaceUp"
Line 225:         if (nic.getVlanId() != null) {
Line 226:             String physicalNic = 
NetworkUtils.stripVlan(nic.getName());
Line 227:             for (VdsNetworkInterface iface : nics) {
Line 228:                 if (iface.getName().equals(physicalNic)) {


-- 
To view, visit http://gerrit.ovirt.org/20039
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: Icdfcca442d40d8f2c3b6b28dc9f520e286b7e8f2
Gerrit-PatchSet: 2
Gerrit-Project: ovirt-engine
Gerrit-Branch: master
Gerrit-Owner: Moti Asayag <masa...@redhat.com>
Gerrit-Reviewer: Mike Kolesnik <mkole...@redhat.com>
Gerrit-Reviewer: Moti Asayag <masa...@redhat.com>
Gerrit-Reviewer: oVirt Jenkins CI Server
Gerrit-HasComments: Yes
_______________________________________________
Engine-patches mailing list
Engine-patches@ovirt.org
http://lists.ovirt.org/mailman/listinfo/engine-patches

Reply via email to